Incorrect display of the reader view controls menu on iPhone 6 Plus

VERIFIED FIXED

Status

()

Firefox for iOS
General
VERIFIED FIXED
2 years ago
10 months ago

People

(Reporter: csuciu, Assigned: fluffyemily)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios+)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8718796 [details]
Screen Shot 2016-02-12 at 13.46.37.png

Build: 2.0(2006)
Device: iPhone 6 Plus (9.2.1)

1. Open a page in reader view in landscape
2. Tap on 'Aa'


Result: 
1. The reader view controls menu is misplaced and a grey area fills the screen beneath

Updated

2 years ago
status-fxios-v1.1: ? → ---
tracking-fxios: --- → ?
Duplicate of this bug: 1247895
Rank: 7
tracking-fxios: ? → +
Fixed in bug 1247911
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Assignee)

Comment 3

2 years ago
Created attachment 8738602 [details] [review]
Pull request
Attachment #8738602 - Flags: review?(bmunar)
(Assignee)

Updated

2 years ago
Assignee: nobody → etoop
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Comment on attachment 8738602 [details] [review]
Pull request

LGTM
Attachment #8738602 - Flags: review?(bmunar) → review+
(Assignee)

Updated

2 years ago
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED

Comment 5

a year ago
Verified as fixed on iPhone 6,iOS 10.2,Firefox version 6.0(2)

Updated

10 months ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.