Onunload event doesn't work with Firefox Beta v 45.0b4

RESOLVED DUPLICATE of bug 681636

Status

()

RESOLVED DUPLICATE of bug 681636
3 years ago
3 years ago

People

(Reporter: jacopotediosi, Unassigned)

Tracking

45 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160208194709

Steps to reproduce:

Try it http://www.w3schools.com/jsref/tryit.asp?filename=tryjsref_onunload


Actual results:

It doesn't work


Expected results:

It has to show an alert popup

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 681636
You need to log in before you can comment on or make changes to this bug.