Mozregression dependencies on internal pypi

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
5 months ago

People

(Reporter: chmanchester, Assigned: vciobancai)

Tracking

(Blocks: 1 bug)

Details

(Reporter)

Description

3 years ago
I missed in bug 1247852 that there are a handful of dependencies of mozregression that aren't on internal pypi. The packages that get installed locally that aren't on internal pypi are:

https://pypi.python.org/packages/source/B/BeautifulSoup/BeautifulSoup-3.2.1.tar.gz#md5=44656527ef3ac9874ac4d1c9f35f70ee

https://pypi.python.org/packages/source/c/configobj/configobj-5.0.6.tar.gz#md5=e472a3a1c2a67bb0ec9b5d54c13a47d6


Please upload these two when you have a chance. Thank you.
Both packages have been uploaded to internal pypi.
Assignee: nobody → vlad.ciobancai
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

5 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.