Closed Bug 1248103 Opened 7 years ago Closed 6 years ago

Create a dark theme for reading mode

Categories

(Toolkit :: Reader Mode, defect)

44 Branch
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: nicolasmaia, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: Gecko/20100101

Steps to reproduce:

Opened a website with an essay at nighttime.


Actual results:

The screen was very bright and white, which is bad for visibility at night.


Expected results:

Should've been dark(er). Either according to the system local time or with a toggling switch at the left-side vertical bar
Component: Untriaged → Reader Mode
Product: Firefox → Toolkit
Click the [Aa] button, then click 'dark'. Marking this WFM because it exists. I don't think we should automatically change the theme we use here.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.