[e10s] DOM Inspector doesn't work for content when e10s are enabled.

RESOLVED DUPLICATE of bug 1078121

Status

RESOLVED DUPLICATE of bug 1078121
3 years ago
3 years ago

People

(Reporter: streetwolf, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160213013006

Steps to reproduce:

Enable e10s if your version of Fx allows it.  If not, you can use Nightly.

Inspect web content using DOMi


Actual results:

Nothing.  DOMi window did not appear.


Expected results:

DOMi window should appear for content as it does for the chrome.

Disabling e10s fixes the problem with content.
(Reporter)

Updated

3 years ago
Summary: DOM Inspector → [e10s] DOM Inspector doesn't work for content when e10s are enabled.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1078121
You need to log in before you can comment on or make changes to this bug.