If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash in mozilla::ipc::FatalError | mozilla::layers::PLayerTransactionParent::Read

RESOLVED DUPLICATE of bug 1208226

Status

()

Core
Graphics: Layers
RESOLVED DUPLICATE of bug 1208226
2 years ago
a year ago

People

(Reporter: Will Furnell, Unassigned)

Tracking

46 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-30ad6620-5ff4-4ac9-a11b-01fd02160213.
=============================================================

Hi,

When trying to view a video on the site http://netflix.com, the browser instantly crashes.

Once the browser has crashed however (and has been relaunched) it seems that I am then able to watch the video without an issue.

Updated

2 years ago
Component: General → Graphics: Layers
Product: Firefox → Core
I think this is a dupe of bug 1208226.

Thank you for reporting this!
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1208226
You need to log in before you can comment on or make changes to this bug.