browser.startup.homepage become invalid after update to Firefox 44

RESOLVED DUPLICATE of bug 1243549
(NeedInfo from)

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 1243549
2 years ago
2 years ago

People

(Reporter: Tray, Unassigned, NeedInfo)

Tracking

44 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

Steps to reproduce:

Homepage Startup no longer working after 44.02


Actual results:

Firefox opens to blank window, no tab, no homepage


Expected results:

It should have opened to the homepage
(Reporter)

Updated

2 years ago
Severity: normal → major
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86_64
Version: 43 Branch → 44 Branch
(Reporter)

Comment 1

2 years ago
Downgraded to 43 and problem magically went away.

Comment 2

2 years ago
Can you try the steps of https://support.mozilla.org/kb/troubleshoot-extensions-themes-to-fix-problems?
Flags: needinfo?(nvatray)
Summary: browser.startup.homepage → browser.startup.homepage become invalid after update to Firefox 44

Updated

2 years ago
Component: Untriaged → General

Comment 3

2 years ago
Likely a duplicate of bug 1243549.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1243549
You need to log in before you can comment on or make changes to this bug.