Closed Bug 124819 Opened 18 years ago Closed 17 years ago

Columns in Bookmarks window show wrong entries

Categories

(SeaMonkey :: Bookmarks & History, defect, P5)

x86
All
defect

Tracking

(Not tracked)

VERIFIED FIXED
mozilla1.4alpha

People

(Reporter: markus, Assigned: janv)

References

Details

The columns "Added", "Last Modified" and "Last Visited" in the Bookmarks window
show the wrong entries:
The "Added" column shows the "Last Visited" values.
The "Last Modified" column seems the show the "Added" values.
The "Last Visited" column is empty for all bookmarks!
i see this on linux too, current CVS.
can't find dups. Resolving as new.
OS: Windows 2000 → All
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.2
*** Bug 144758 has been marked as a duplicate of this bug. ***
Bug still present in Mozilla 1.2beta (> T.Milestone ;-), added CC.
Blocks: 196756
*** Bug 119796 has been marked as a duplicate of this bug. ***
*** Bug 197804 has been marked as a duplicate of this bug. ***
Target Milestone: mozilla1.2alpha → ---
There is a patch attached to bug #119796 which solves this problem.
FYI, this is fixed on the bookmarks branch, there is no need to attach patches
and request reviews for them.
Thanks

-> me
Assignee: ben → varga
Status: ASSIGNED → NEW
Priority: -- → P5
Target Milestone: --- → mozilla1.4alpha
The bookmarks branch has landed.
Fixed.
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
Marking verified in the 2003-03-25-03 Macho and 2003-03-25-04 Win32 trunk builds.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.