Web page looks very bad...

VERIFIED DUPLICATE of bug 97751

Status

Tech Evangelism Graveyard
German
VERIFIED DUPLICATE of bug 97751
17 years ago
3 years ago

People

(Reporter: Erik, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Environment:
==============
OS: Win NT 4.0 SP-6
Mozilla BuildID:    2002020908



Summary:
=========
The above mentioned page looks very bad in Mozilla - overlapping items and too
big letters lead to a bad layout...

Reproducible: always



Steps to Reproduce:
====================

(1) Start mozilla

(2) enter http://www.sport1.de
(this leads to the above mentioned URL)



Actual Results:  
================
Page is not displayed correctly due to overlapping items and (obviously)
incorrect font size...



Expected Results:  
==================
Page is displayed correctly.



Additional Information:
========================
Using MS IE 5.5 and Netscape 4.5 the page looks good...

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 97751 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
tech evang june 2003 reorg
Component: Europe: West → German
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.