JRE Not Detected on Firefox 46.0a2 (20160214004015)

RESOLVED DUPLICATE of bug 1187005

Status

()

RESOLVED DUPLICATE of bug 1187005
3 years ago
3 years ago

People

(Reporter: tezla_bagoezh, Unassigned)

Tracking

46 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I've i Mozilla Firefox (64-bit) from https://download.mozilla.org/?product=firefox-aurora-latest-l10n&os=win64&lang=en-GB and Java Development Kit from http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html (JDK 8u74 64-bit). Firefox won't detect JRE at all, although since FF 64-bit available it'll use 64-bit JRE without issue.
(Reporter)

Comment 1

3 years ago
Update: i had confirmed that i have these keys in regedit.

HKLM\MozillaPlugins\@java.com\JavaPlugin,version=11.74.2
HKLM\MozillaPlugins\@java.com\DTPlugin,version=11.74.2

both had several MIME subkeys and point to correct (existent) DLL.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1187005
You need to log in before you can comment on or make changes to this bug.