IonMonkey: MIPS32/MIPS64: branch and jump related methods need to support wasm::JumpTarget.

RESOLVED DUPLICATE of bug 1248859

Status

()

RESOLVED DUPLICATE of bug 1248859
3 years ago
3 years ago

People

(Reporter: arai, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox47 affected)

Details

(Reporter)

Description

3 years ago
Separated from bug 1245112 comment #45.

some branch and jump related methods need to become template, and accept wasm::JumpTarget instead of Label*.

draft patch is in bug 1245112 but not linkable with mips64 build.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1248859
You need to log in before you can comment on or make changes to this bug.