Recently Firefox stopped being able to open multiple tabs simultaneously from Bookmark Manager.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: hammacka, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

1) Show your bookmarks.
2) With Library open, shift-click or CTRL-click to select multiple bookmarks.
3) Right-click
4) Select "Open All in Tabs"


Actual results:

Nothing.

Nothing opened.


Expected results:

All selected bookmarks should have opened as tabs.

Comment 1

3 years ago
Does it work in safe mode?
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Did you try to save your bookmarks and to import them in a new profile to test if it's reproducible?
https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Component: Untriaged → Bookmarks & History
Flags: needinfo?(hammacka)
(Reporter)

Comment 2

3 years ago
(In reply to Loic from comment #1)
> Does it work in safe mode?
> https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-
> mode
> 
> Did you try to save your bookmarks and to import them in a new profile to
> test if it's reproducible?
> https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-
> transfer
> https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> firefox-profiles

Multiple bookmarks WILL open using Safe Mode.
Flags: needinfo?(hammacka)

Comment 3

3 years ago
So maybe one of your add-ons is faulty. Try to disable them one by one to find the culprit.
If you fail, reset your current profile to keep only private data:
https://support.mozilla.org/en-US/kb/reset-firefox-to-fix-most-problems
(Reporter)

Comment 4

3 years ago
(In reply to Loic from comment #3)
> So maybe one of your add-ons is faulty. Try to disable them one by one to
> find the culprit.
> If you fail, reset your current profile to keep only private data:
> https://support.mozilla.org/en-US/kb/reset-firefox-to-fix-most-problems

I will do so. The puzzling thing is that no new add-ons were added, but there were a couple of Firefox security updates last week when the problem started showing up.
(Reporter)

Comment 6

3 years ago
(In reply to Allen from comment #4)
> (In reply to Loic from comment #3)
> > So maybe one of your add-ons is faulty. Try to disable them one by one to
> > find the culprit.
> > If you fail, reset your current profile to keep only private data:
> > https://support.mozilla.org/en-US/kb/reset-firefox-to-fix-most-problems
> 
> I will do so. The puzzling thing is that no new add-ons were added, but
> there were a couple of Firefox security updates last week when the problem
> started showing up.

Okay, the issue is resolved. The offending add-on was Tree Style Tab. I *do* like vertical tabs, so I'll search for another add-on.

Thank you for the advice!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
(Reporter)

Updated

3 years ago
Resolution: INVALID → WORKSFORME

Comment 7

3 years ago
Tree Style Tab has ben recently updated: https://addons.mozilla.org/fr/firefox/addon/tree-style-tab/
Be sure you're running the latest version.
You need to log in before you can comment on or make changes to this bug.