Can't save my Spanish Translation for <bdi>

RESOLVED FIXED

Status

Developer Documentation
HTML
P5
normal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: pekechis, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

Once I translate 

https://developer.mozilla.org/en-US/docs/Web/HTML/Element/bdi$translate?tolocale=es this translation is not saved in my profile nor the Translation OverView.

I've follow the same workflow as for the previous translations I did.

Kind regards.
There was a fake invisible document with the target slug. I delete it now and I was able to create the page.

You can translate it by going to: https://developer.mozilla.org/es/docs/Web/HTML/Elemento/bdi$edit
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

2 years ago
Perfect, now everything seems to be right :)
You need to log in before you can comment on or make changes to this bug.