I have 4 email accounts with Thuderbird - all work in Vista but in my new Windows 10 gmail will not get messages

RESOLVED DUPLICATE of bug 1248441

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1248441
3 years ago
3 years ago

People

(Reporter: Terry, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

reset account information 


Actual results:

account accepted and appears in left hand list, but no messages in inbox


Expected results:

messages should have appeared
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1248441
You need to log in before you can comment on or make changes to this bug.