Remove obsolete variants and configure flags

RESOLVED FIXED in Firefox 47

Status

()

defect
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: sfink, Assigned: sfink)

Tracking

unspecified
mozilla47
Points:
---

Firefox Tracking Flags

(firefox47 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

3 years ago
Bug 1247630 made me notice how many old flags and things we're using.
Assignee

Comment 1

3 years ago
There may still be some cruft remaining, but these were the ones I could easily kill at a glance.
Attachment #8719624 - Flags: review?(terrence)
Comment on attachment 8719624 [details] [diff] [review]
Remove obsolete variants and configure flags

Review of attachment 8719624 [details] [diff] [review]:
-----------------------------------------------------------------

\o/
Attachment #8719624 - Flags: review?(terrence) → review+

Comment 4

3 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/5669b0a04a35
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla47
Assignee

Updated

3 years ago
Duplicate of this bug: 1200072
You need to log in before you can comment on or make changes to this bug.