Closed Bug 12486 Opened 21 years ago Closed 21 years ago

crash when changing locale

Categories

(Core :: Internationalization, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 11538

People

(Reporter: mats, Assigned: tao)

Details

Repeat by:
1. Start apprunner
2. Select menu-item "QA" -> "Languages" -> "Danish (da-DK; http)"
3. Select menu-item "File" -> "New Browser Window"

What happened:
The application crashes (Exception: Access Violation)

Version and OS:
I am using nightly build 1999-08-24-09-M10 on Windows NT.

Additional info:
I noticed the following in the debug output in the console window:
finalBase=http://www.mozilla.org/projects/intl/chrome/messenger/locale/da-DK/

That URL seems to be inaccessible. Perhaps the following is the correct one ?
http://www.mozilla.org/projects/intl/chrome/messengercompose/locale/da-DK/
Assignee: don → ftang
Component: Browser-General → Internationalization
Assignee: ftang → tao
Tao: Is this a bug of incorrect path ? or simply we have not localized all the
dtd yet ?
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
This is a dup of bug 11538. Our XML parser is not loading the DTD asynchronously
when the SYSTEM id is of http URL.


*** This bug has been marked as a duplicate of 11538 ***
QA Contact: leger → teruko
Updating QA contact.
Target Milestone: M14
Status: RESOLVED → VERIFIED
verified dup (now covered in bug 22942).
You need to log in before you can comment on or make changes to this bug.