Closed Bug 1248640 Opened 5 years ago Closed 4 years ago

Profiler thread filter doesn't implement a prefix match

Categories

(Core :: Gecko Profiler, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1297773

People

(Reporter: BenWa, Unassigned)

Details

Attachments

(1 file)

Looks like this got switched to an equality check when it should be a prefix match.
Is this ready to land?
Flags: needinfo?(bgirard)
No. This is causing a shutdown look.
Flags: needinfo?(bgirard)
I meant leak.
This was changed to a substring match in bug 1297773.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1297773
You need to log in before you can comment on or make changes to this bug.