Emails no more loaded after moving or deleting a folder in IMAP

RESOLVED DUPLICATE of bug 1328814

Status

RESOLVED DUPLICATE of bug 1328814
3 years ago
2 years ago

People

(Reporter: damien.cottet, Unassigned)

Tracking

38 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160209234627

Steps to reproduce:

I deleted, renamed or moved a sub-folder that I created.


Actual results:

The emails list of any folder is listed but no email can be displayed in the view pane. My layout is classic view.


Expected results:

Any selected email should be displayed in the view pane.
When I close and restart Thunderbird, all is OK.
If I rename a sub-folder, the problem appears. If I rename it back to its previous name, the problem disappears.
(Reporter)

Updated

3 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86

Comment 1

3 years ago
> The emails list of any folder is listed but no email can be displayed in the view pane.
Nolyann, are you still seeing this issue?
Flags: needinfo?(damien.cottet)
(Reporter)

Comment 2

3 years ago
Hi Wayne. Yes the problem is still there (TB v 38.6.0).
Flags: needinfo?(damien.cottet)

Comment 3

2 years ago
This matches the symptoms of bug 1120361.
No need to comment there - I think we have all the information needed to make progress.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1120361
Duplicate of bug: 1083994
Cause of problem was found at last, and bug 1328814 was opened.
Duplicate of bug: 1328814
You need to log in before you can comment on or make changes to this bug.