website seems to be frozen and very unresponsive

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: RCV, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20151228134903

Steps to reproduce:

visited a website: http://balletespressivo.com


Actual results:

the website became very unresponsive and nearly not navigable


Expected results:

websites in other Firefox tabs worked fine, so I expected this website to function properly

Comment 1

2 years ago
WFM with FF44.

Did you test with a fresh profile?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Anyway, I suspect the stupid script about snow is causing huge amount of ressources allocated.
Flags: needinfo?(rcvangeest)
(Reporter)

Comment 2

2 years ago
Thanks. I created a Firefox profile and did not encounter any issues with the website. So I switched back to using my original Firefox profile and using Nightly but could also not reproduce the problem.
Flags: needinfo?(rcvangeest)

Comment 3

2 years ago
Reopen it if the issue is back and you have more details to reproduce the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.