Version 44.0.x does not respect privacity settings

RESOLVED DUPLICATE of bug 1244525

Status

()

RESOLVED DUPLICATE of bug 1244525
3 years ago
3 years ago

People

(Reporter: allizgub, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8720337 [details]
Screen capture 2016-02-17 at 17.32.14.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

Steps to reproduce:

Starting with 44.0 (and the problem is stilll present in 44.0.1 and .2) Firefox for Mac remembers user names when connecting to a secure website, even though at the privacy settings it is configured to delete all personal data when closing Firefox. The problem disappears reinstalling version 43.0.4.
(Reporter)

Comment 1

3 years ago
Created attachment 8720338 [details]
Screen capture 2016-02-17 at 17.35.20.png

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1244525
You need to log in before you can comment on or make changes to this bug.