If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can you please delete the following etherpad: "https://public.etherpad-mozilla.org/p/WMK_Feedback"?

RESOLVED WONTFIX

Status

Websites Graveyard
etherpad.mozilla.org
RESOLVED WONTFIX
2 years ago
a year ago

People

(Reporter: melina.danieli, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822
(Reporter)

Comment 1

2 years ago
This pad has been used as a feedback plattform. Right now the pad history contains many things that affect other people.
As we have moved to a private pad we would like to delete this one.
Thank you for your help.
(Reporter)

Updated

2 years ago
Summary: Can you please delete the following ehterpad: "https://public.etherpad-mozilla.org/p/WMK_Feedback"? → Can you please delete the following etherpad: "https://public.etherpad-mozilla.org/p/WMK_Feedback"?

Updated

2 years ago
Duplicate of this bug: 1249204
Confirming via sumo; https://support.mozilla.org/en-US/questions/1110418
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

a year ago
This component is no longer being tracked and its bugs are being closed and moved to the Websites Graveayard product.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
(Assignee)

Updated

a year ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.