Some Flash content doesn't load if flash iframe has CSS transform applied

RESOLVED DUPLICATE of bug 819763

Status

()

RESOLVED DUPLICATE of bug 819763
3 years ago
3 years ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox44 affected, firefox45 affected, firefox46 affected, firefox47 affected)

Details

(URL)

(Reporter)

Description

3 years ago
>>>   My Info:   Win7_64, Nightly 47, 32bit, ID 20160212030242
STR:
1. Open the following "data:" url or click URL in the form above
>   data:text/html,<iframe style="transform: translateY(0px);" src="https://bugzilla.mozilla.org/attachment.cgi?id=8675621"></iframe>

AR:  Iframe is blank.
ER:  Flash content should be loaded

Release version 44 (no e10s, no APZ) is also affected.
(Reporter)

Comment 1

3 years ago
I obviously only searched among open issues.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 819763
You need to log in before you can comment on or make changes to this bug.