firefox incorrectly assumes page is secure, while chrome says it's not secure

RESOLVED DUPLICATE of bug 1183718

Status

()

Core
Security: PSM
RESOLVED DUPLICATE of bug 1183718
2 years ago
2 years ago

People

(Reporter: bransoj, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8720485 [details]
Screenshot_2016-02-17_16-40-04.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160208220956

Steps to reproduce:

I went to careers.hollisterco.com.


Actual results:

The top left corner of my browser displayed a green lock icon, indicating that the site was a secure site.


Expected results:

Firefox should have indicated that my connection to the site was using an outdated cipher.  When chromium views careers.hollisterco.com, it indicates that the site is using "weak security certificate (SHA-1 signatures), so your connection may not be private.  I am using an Arch Linux machine with the Firefox version 44.0.1.  Also,  I just emailed HR at Hollister.com about the issue, so they may fix it before a developer fixes this bug.

Updated

2 years ago
Component: Untriaged → Security: PSM
Product: Firefox → Core
Thanks for filing the bug. This would be dealt with by bug 1183718 or similar.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1183718
You need to log in before you can comment on or make changes to this bug.