If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"only e-mail changes by others" seems ineffective

RESOLVED WORKSFORME

Status

()

Bugzilla
Email Notifications
--
minor
RESOLVED WORKSFORME
16 years ago
5 years ago

People

(Reporter: Graeme Humphries, Assigned: Jacob Steenhagen)

Tracking

2.15
x86
Windows 2000

Details

(Reporter)

Description

16 years ago
This problem shows it's head in the bugzilla.mozilla.org installation: even
though I have "Only email me reports of changes made by other people" set in my
global preferences, I'm still getting e-mails of comments I add to bugs (in
particular, a recent addition to bug 116562 was e-mail to me).

Not all that important, but features really should work as documented. ;)
(Reporter)

Comment 1

16 years ago
Can't reproduce anymore, may have been one time weirdness with my settings, so
I'm closing it.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

15 years ago
Blocks: 185013
No longer blocks: 185013
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.