repeated "find in this page" hangs mozilla

VERIFIED DUPLICATE of bug 124567

Status

--
critical
VERIFIED DUPLICATE of bug 124567
17 years ago
14 years ago

People

(Reporter: vanandel, Assigned: trudelle)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.9-21smp i686)
BuildID:    2002020221

Use the Search->Find in this Page
command.
type 'Involved' in the Find Text: dialog
Keep selecting 'Find' until the text isn't found.
Mozilla shows the alert 'The text you entered was not found'. Now
Mozilla is hung.

(Redhat 7.2)

Reproducible: Always
Steps to Reproduce:
1. As in description
2.
3.

Actual Results:  Mozilla won't let me dismiss the alert, or close any other
window.

Expected Results:  Should have let me close the alert, and continue!

Comment 1

17 years ago
WFM. Build ID: 2002 02 08 03. Windows 2000.

Comment 2

17 years ago
WFM 0.9.8 on Linux Mandrake 8.1

Comment 3

17 years ago
Duplicate.

*** This bug has been marked as a duplicate of 124567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.