[TV 2.5] Turn on App Usage Metrics by default

VERIFIED FIXED

Status

VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: lchang, Assigned: lchang)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.5+, b2g-v2.5 verified, b2g-master verified)

Details

(Whiteboard: [ft:conndevices])

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
The App Usage Metrics should be turned on by default.
Created attachment 8720740 [details] [review]
[gaia] luke-chang:1249243_tv_metrics_default_on > mozilla-b2g:master
(Assignee)

Comment 2

3 years ago
Comment on attachment 8720740 [details] [review]
[gaia] luke-chang:1249243_tv_metrics_default_on > mozilla-b2g:master

Hi Rex, Please take a look at this. Thanks.
Attachment #8720740 - Flags: review?(rexboy)
Attachment #8720740 - Flags: review?(rexboy) → review+
(Assignee)

Comment 3

3 years ago
landed on master: https://github.com/mozilla-b2g/gaia/commit/269eb7aac38b1c3d53f577fb6ae62201f9697e5b
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
status-b2g-v2.5: --- → affected
status-b2g-master: --- → fixed
Resolution: --- → FIXED
(Assignee)

Comment 4

3 years ago
Comment on attachment 8720740 [details] [review]
[gaia] luke-chang:1249243_tv_metrics_default_on > mozilla-b2g:master

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): feature.
[User impact] if declined: the feature will be default off.
[Testing completed]: yes.
[Risk to taking this patch] (and alternatives if risky): n/a
[String changes made]: n/a
Attachment #8720740 - Flags: approval-gaia-v2.5?(jocheng)
Comment on attachment 8720740 [details] [review]
[gaia] luke-chang:1249243_tv_metrics_default_on > mozilla-b2g:master

Approve for TV 2.5
Attachment #8720740 - Flags: approval-gaia-v2.5?(jocheng) → approval-gaia-v2.5+

Updated

3 years ago
blocking-b2g: 2.5? → 2.5+

Updated

3 years ago
Whiteboard: [ft:conndevices]

Updated

3 years ago
status-b2g-v2.5: fixed → verified
status-b2g-master: fixed → verified
You need to log in before you can comment on or make changes to this bug.