Text missing on some websites

RESOLVED INVALID

Status

()

Core
Graphics: Text
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: olivier.berten@gmail.com, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8720747 [details]
Screencaps-Firefox.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160209234513

Steps to reproduce:

I have no idea how to reproduce this since I don't see that problem on other computers:
http://www.gnome.org/
http://www.drgoulu.com/
Until now, these are the only 2 problematic websites for me.


Actual results:

See attachment.


Expected results:

I guess there is an interference with something else on my computer but I have no idea how to find out. Safe mode doesn't fix the problem. No problem with Chromium or Epiphany.

Updated

2 years ago
Component: Untriaged → Graphics: Text
Product: Firefox → Core

Comment 1

2 years ago
Can you test with a fresh profile? Same issue? 
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(olivier.berten)
(Reporter)

Comment 2

2 years ago
Doesn't change anything...
Flags: needinfo?(olivier.berten)

Comment 3

2 years ago
There is surely an issue about loading the fonts from the machine.
(Reporter)

Comment 4

2 years ago
Any direction how to debug this?

Comment 5

2 years ago
Check the web/browser console in Firefox.
(Reporter)

Comment 6

2 years ago
Nothing in the web console...

Figured out it was a problem with Cantarell. Reinstalled my local copy and it's now working fine.

Marking as invalid though I'm not sure there wasn't any bug on Firefox side ;-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.