Can't expand character coding list box

VERIFIED DUPLICATE of bug 124542

Status

SeaMonkey
Preferences
--
major
VERIFIED DUPLICATE of bug 124542
16 years ago
13 years ago

People

(Reporter: Kasumi, Assigned: David Hyatt)

Tracking

({intl, regression})

Trunk
x86
All
intl, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
tested on 2002-02-08-07-trunk
OS = Win XP Pro JA

1. Launch Navigator
2. Select Edit/Preferences/
3. Select Navigator/Languages
4. Click and expand Default Character Coding: list box
5. You will find little triangle in the bottom
7. Click it
8. You will have no expanded list

Expected: expand traiangle works in list box

Comment 1

16 years ago
Yes, I saw this on 02-11 trunk build on WinME and Win98 too.
As a work around, you can move up and down arrow key to expand the list.

This is a regression, I didn't see it on 02-07 trunk build/WinME.
Keywords: intl, regression

Comment 2

16 years ago
Related to bug 124542?

Comment 3

16 years ago
No changes on the Languages pref pane.  Over to menus folks to have a look.
Assignee: sgehani → hyatt
Component: Preferences → XP Toolkit/Widgets: Menus
QA Contact: sairuh → jrgm
(Reporter)

Comment 4

16 years ago
I don't think so.
This happened on list box not menu.
Component: XP Toolkit/Widgets: Menus → Preferences
QA Contact: jrgm → sairuh
The two are implemented very similarly.. this is almost certainly a duplicate of
bug 124542
Depends on: 124542
fwiw, i can expand scrolling menulists by using the keyboard [up/down arrow keys
and home/end keys].

methinks this is indeed a dup...

*** This bug has been marked as a duplicate of 124542 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
No longer depends on: 124542
Resolution: --- → DUPLICATE
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.