Status

()

Firefox
Untriaged
--
major
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: infoplus007, Unassigned)

Tracking

42 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
No toolbar to edit and functionality of the website (upload Photo) are disabled on https://justpaste.it/

Tested on a brand new clean profile: http://i.imgur.com/1KmX6PB.png


Same website under Chrome work fine: http://i.imgur.com/yqckm8s.png


Tested under FF 44.0.2 and Windows 7

Updated

2 years ago
Component: General → Untriaged

Comment 1

2 years ago
Old versions have the same problem, IE1 too. IMHO, it's a website issue. I see an error in the web sonsole about the rich HTML editor TinyMCE.
Component: Untriaged → General

Comment 2

2 years ago
Please don't move this back to Fx::General. It's either tech evangelism or core, depending on where the issue is.
Component: General → Untriaged
Tested this on the newest nightly and firefox builds: 

Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0

and I do not see an issue as the page loads perfectly for me.

(In reply to Loic from comment #1)
> Old versions have the same problem, IE1 too. IMHO, it's a website issue. I
> see an error in the web sonsole about the rich HTML editor TinyMCE.

maybe the site has since fixed this issue?

Please retest and see if you still are encountering this issue.
Flags: needinfo?(infoplus007)
(Reporter)

Comment 4

2 years ago
Same thing today :( http://i.imgur.com/coNbb0c.png  and Chrome run fine.

It very inconvenient since I need to run side by side Firefox and Chrome to be able to do a project.
Flags: needinfo?(infoplus007)

Comment 5

2 years ago
Yes, it works with Nightly but not the other versions (release/beta/aurora). Maybe the website uses recent features added in Nightly.
FX44.0.2 doesn't work for you Loic? It runs perfectly fine on my Win 7 machine.

Comment 7

2 years ago
Nope, it doesn't work. My guess is it's a website issue.
(Reporter)

Comment 8

2 years ago
I really doubt it a website issue since Chrome have no difficulty to run the website.

Chrome and Firefox side by side ---> http://i.imgur.com/UVgKmcY.png

Comment 9

2 years ago
WFM in Fx44.0.2 & 45.0b6 on Win10.
This issue still WFM on 44.0.2. I will close this issue as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.