If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

tablet Samsung GT-N8010 tapping the screen activates the line 3 to 4 lines above. NB version 41.0 doesn't do it

RESOLVED DUPLICATE of bug 1231554

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1231554
2 years ago
2 years ago

People

(Reporter: lutzjeanlouis, Unassigned)

Tracking

44 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822
Firefox for Android

Steps to reproduce:

example 1:
open google browser
close screen keybord
tap in the google search box
example 2:
having the google history list on the screen
tap line n



Actual results:

 example 1 nothing happens then tapping 2 cm below the search box vertical bar will flash 
 example 2  line n-3 is activated


Expected results:

example 1 vertical bar should flash in the search box
example 2  line n should activate

Updated

2 years ago
Component: Untriaged → General
Product: Firefox → Firefox for Android

Updated

2 years ago
OS: Unspecified → Android
Hardware: Unspecified → ARM
This will be resolved in Firefox 45.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231554
You need to log in before you can comment on or make changes to this bug.