Doesn't Open Browser Window to the correct size

RESOLVED DUPLICATE of bug 112230

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 112230
17 years ago
14 years ago

People

(Reporter: Bill, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.8) Gecko/20020205
BuildID:    2002020516

Go to http://medicine.osu.edu and click on the "Video News Player" graphic text
link on the left hand site toward the middle. It should open the linked page to
a set height and width but does not. Instead it opens it full screen.

This is the default code written by dreamweaver 4.

Reproducible: Always
Steps to Reproduce:
1.Click on "Video News Player" link on the left hand middle of the page in the
news and announcments bar.
2.
3.

Actual Results:  it opened the browser window to full screen instead the the set
width and heigth specified by the java script.

Expected Results:  Open window to the specified heigth and width

I have no idea..  your the smart programers... I just make sites look pretty.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 112230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.