Closed Bug 1249759 Opened 4 years ago Closed 4 years ago

Always enable "Paste" command if there's any data on the clipboard

Categories

(Firefox :: General, defect)

47 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1208217
Tracking Status
firefox47 --- affected

People

(Reporter: hsteen, Unassigned)

References

Details

The "paste" command (as seen in for example "Edit -> Paste") should always be enabled to make sure we can trigger paste commands and fire the corresponding paste event on web sites. See discussion in bug 846674 for details.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1208217
You need to log in before you can comment on or make changes to this bug.