No cursor / input in location bar

RESOLVED DUPLICATE of bug 82534

Status

SeaMonkey
Location Bar
RESOLVED DUPLICATE of bug 82534
17 years ago
10 years ago

People

(Reporter: Cip, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

Upon starting a new Mozilla window (quick start enabled) the new window does not
have focus on the address input box (URL bar) and no blinking cursor is visible.
Clicking on the address bar produces no visible effect; "blindly" inputing text
has no effect; the rest of the navigator works perfectly (menus, minimizing,
starting mail or address book). If you starting another window the new one
ALWAYS has good behavior in address bar. Resolves by simply closing the
"damaged" navigator window. Happened only with new windows, NEVER with new tabs.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1. Bug has an annoying ability to avoid reproduction...
2.
3.

Expected Results:  As usual upon opening a new window the focus should be in the
address bar and the cursor should be blinking waiting for input

It seems ro be vaguely related to restoring W2K from hibernation. That is it
happens more frequently in the morning when starting computer. Yet it happens
sometimes randomly during daily heavy use; annoying...

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.