If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"A News (NNTP) error occurred: nnrpd: error while loading shared libraries: libdb-4.7.so: cannot open shared object file: No such file or directory"

RESOLVED WORKSFORME

Status

Thunderbird
Untriaged
--
major
RESOLVED WORKSFORME
2 years ago
a year ago

People

(Reporter: John David Galt, Unassigned)

Tracking

18 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

Started up TB normally.  Windows 10 updated itself last night, so that may be related.


Actual results:

A popup saying "A News (NNTP) error occurred: nnrpd: error while loading shared libraries: libdb-4.7.so: cannot open shared object file: No such file or directory" appeared twice during downloading of messages.


Expected results:

No error.
(Reporter)

Comment 1

2 years ago
Additional info: Happens every time TB starts, and every time I expand the newsgroups account folder.  The message seems to repeat once for each newsgroup that has new messages (but that's speculation, since the error prevents me from downloading any newsgroup messages).
Severity: normal → major
Does it happen in version 45?
Flags: needinfo?(jdg)
(Reporter)

Comment 3

a year ago
I can't even get TB to update to version 45.  Now using TB 38.7.2 on Ubuntu.  Edit -> Preferences -> Advanced -> Update is blank!!
Flags: needinfo?(jdg)
Version: 0.9 → 18 Branch
(Reporter)

Comment 4

a year ago
I have not been able to reproduce the bug since switching to Linux, so will mark it WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.