Swap stream functionality IGN video broken (hear audio twice)

RESOLVED DUPLICATE of bug 1247356

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1247356
2 years ago
2 years ago

People

(Reporter: dusty-2011, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

- Visit http://www.ign.com/articles/2016/02/19/the-division-multi-channel-late-game-mission-ign-first-placeholder  in a new Firefox profile
- Play the video


Actual results:

- I hear the audio twice. One of them is with a one second delay. It's probably two different audio streams that you hear, both belonging to different players. On the right side of the screen you can switch between the players (agents).


Expected results:

- I see one video, I also want to hear only one audio stream. This is how it works in Google Chrome.

Updated

2 years ago
Status: UNCONFIRMED → NEW
Component: Untriaged → Audio/Video: Playback
Ever confirmed: true
Product: Firefox → Core
See Also: → bug 1247356
I'm confident that these are duplicates.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1247356
You need to log in before you can comment on or make changes to this bug.