tscrollx regressed 6% with e10s on December 25th

RESOLVED DUPLICATE of bug 1234932

Status

()

Core
Graphics
P1
normal
Rank:
0
RESOLVED DUPLICATE of bug 1234932
2 years ago
2 years ago

People

(Reporter: jimm, Assigned: mconley)

Tracking

(Blocks: 1 bug)

unspecified
Points:
---

Firefox Tracking Flags

(e10s+)

Details

(Whiteboard: [gfx-noted])

(Reporter)

Description

2 years ago
very slight regression.

graphs:

https://treeherder.mozilla.org/perf.html#/graphs?timerange=31536000&series=[mozilla-central,c33eba52ac3ad7d976bd2a972930490395f20b46,1]&series=[mozilla-central,3e4c0b1bffd401a58b2e625168176cffeb90c758,1]&series=[mozilla-central,e5c782b789ec02e8add7dae8c97ca3f42ed46442,0]&series=[mozilla-central,c3eb69f0719aacca596bca0626205e4b30953034,0]&zoom=1444017454140.867,1452176742052.6316,0,13.623188405797102
Whiteboard: [gfx-noted]
Blocks: 1063169
tracking-e10s: ? → +
Priority: -- → P1
Assignee: nobody → mconley
I've been looking at this graph:

https://treeherder.mozilla.org/perf.html#/graphs?timerange=7776000&series=[mozilla-central,3e4c0b1bffd401a58b2e625168176cffeb90c758,1]&series=[mozilla-central,c33eba52ac3ad7d976bd2a972930490395f20b46,0]&series=[mozilla-inbound,3e4c0b1bffd401a58b2e625168176cffeb90c758,0]&highlightedRevisions=691f2e687e46&selected=[mozilla-central,3e4c0b1bffd401a58b2e625168176cffeb90c758,5290,2947840]

And I'm sure this is a dupe of bug 1234932. The timelines match up.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1234932
You need to log in before you can comment on or make changes to this bug.