Open Bug 1249980 Opened 6 years ago Updated 4 years ago

Unable to load properly when running a specific web game

Categories

(Core :: Canvas: WebGL, defect, P3)

45 Branch
x86
Windows 7
defect

Tracking

()

UNCONFIRMED

People

(Reporter: robin.labib, Unassigned)

Details

(Whiteboard: [gfx-noted])

Attachments

(2 files)

Attached image On Firefox Browser.jpg
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.116 Safari/537.36

Steps to reproduce:

1. Go to http://wgs-jmarine.rhcloud.com/webgl8x8boardgames/app.html?provider=&gid= with a new profile and wait for couple minutes to load .


Actual results:

It stops loading and shows a blank page ( See the attachment ).


Expected results:

It should load properly on current tab.
Attached image On Chrome Browser.jpg
Works fine on Chrome browser.
WFM in 45.0b6 Win10. Can you check the web console (F12)?
Component: Untriaged → Canvas: WebGL
Product: Firefox → Core
Whiteboard: [gfx-noted]
(In reply to YF (Yang) from comment #2)
> WFM in 45.0b6 Win10. Can you check the web console (F12)?

I used beta 7 .
(In reply to MD. NAZMUS SHAKIB (ROBIN) from comment #3)
> (In reply to YF (Yang) from comment #2)
> > WFM in 45.0b6 Win10. Can you check the web console (F12)?
> 
> I used beta 7 .

No changes in Fx45b8, and I guess other too.

Could you check the web console on that page? Thanks.
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
(In reply to YF (Yang) from comment #4)
> (In reply to MD. NAZMUS SHAKIB (ROBIN) from comment #3)
> > (In reply to YF (Yang) from comment #2)
> > > WFM in 45.0b6 Win10. Can you check the web console (F12)?
> > 
> > I used beta 7 .
> 
> No changes in Fx45b8, and I guess other too.
> 
> Could you check the web console on that page? Thanks.
> Used beta 7 and beta 9, but same problem is happening.
You need to log in before you can comment on or make changes to this bug.