Titlebar buttons render too small on OS X

RESOLVED DUPLICATE of bug 1247272

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 1247272
2 years ago
2 years ago

People

(Reporter: djc, Unassigned)

Tracking

47 Branch
Points:
---

Firefox Tracking Flags

(firefox47 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8721935 [details]
Screen Shot 2016-02-22 at 11.02.16.png

See screenshot. I've only started seeing this since a few weeks ago or so, so it's probably a recent regression. It's probably related to switching to and/or from HiDPI (I think I see it at work, but not at home). FWIW, it appears like the click targets are still their usual size (i.e., trying to hit the tiny orange button closes the window -- which kind of sucks).
(Reporter)

Comment 1

2 years ago
This definitely happens when disconnecting from my external monitor (i.e. Fx gets moved from non-HiDPI screen to HiDPI screen).
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1247272
You need to log in before you can comment on or make changes to this bug.