Status

()

defect
P3
blocker
VERIFIED FIXED
20 years ago
3 years ago

People

(Reporter: akkzilla, Assigned: pavlov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Run apprunner -edit.  Do "File->Open", mouse down through
chrome/messengercompose/content/default/ and double-click on
defaultHtmlBody.html.  Boom.  This is a blocker since we need to be able to open
files in the editor.

#0  0x404bb22f in nsFileWidget::~nsFileWidget (this=0x8973458, __in_chrg=3)
    at nsFileWidget.cpp:46
#1  0x404bb079 in nsFileWidget::Release (this=0x8973458) at nsFileWidget.cpp:22
#2  0x41d41c94 in nsCOMPtr<nsIFileWidget>::~nsCOMPtr (this=0xbfffd48c,
__in_chrg=2)
    at ../../dist/include/nsCOMPtr.h:465
#3  0x41d33cd1 in nsEditorShell::Open (this=0x8942798) at nsEditorShell.cpp:983
gave akkana fix.  waiting for build to finish to check in
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
checked in fix
Status: RESOLVED → VERIFIED
verified fixed on

     1999-08-27-02-M10 RedHat Linux 6.0 (GNOME/enlightenment)
     1999-08-27-09-M10 WinNT 4.0 sp5
     1999-08-26-16-M10 MacOS 8.51
*** Bug 25461 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.