Closed Bug 1250116 Opened 5 years ago Closed 5 years ago

crash in F1398665248_____________________________

Categories

(Firefox :: Disability Access, defect)

x86
Windows NT
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 774281

People

(Reporter: tonyb1223, Unassigned)

Details

This bug was filed from the Socorro interface and is 
report bp-3794cd4a-43cf-477b-9b2d-408382160222.
=============================================================
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: F1398665248
Crash Signature: [@ F1398665248_____________________________]
You need to log in before you can comment on or make changes to this bug.