orange.co.il - can't navigate the flash menu

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Hebrew
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: Shoshannah Forbes, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.8+) Gecko/20020211
BuildID:    2002021108

mozilla on mac 9.2 and  Shockwave Flash 5.0 r41 installed: clicking on the links
at the flash navigation menu (like "orange fun" for example)- nothing happennds.
works fine on Explorer 6 on w2k


Reproducible: Always
Steps to Reproduce:
1. go to http://www.orange.co.il
2. click on the flash link marker "orange fun"


Actual Results:  The submenu appears, but no navigation

Expected Results:  Should get to the "orange fun" page

contact email address from the site: webmaster@orange.co.il
(Reporter)

Comment 1

17 years ago
On IE6 win- the link openes a new popup window. However, the link fails to work 
on IE5.1 Mac
*** Bug 162084 has been marked as a duplicate of this bug. ***
as of the dup... Windows and Linux too.
OS: Mac System 9.x → All
Hardware: Macintosh → All

Comment 4

16 years ago
*** Bug 169548 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago
*** Bug 172325 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago
You can contact the webmaster using:
webmaster@orange.co.il
tech evang june 2003 reorg
Assignee: momoi → hebrew
Component: Middle Eastern → Hebrew
QA Contact: xslf → hebrew
(Reporter)

Comment 8

15 years ago
the site design has been updated, removing the flash menu.
marking fixed
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 9

15 years ago
r u sure this is fixed?
The menu was replaced but woth another unusable menu.
check the diff between the upper sub menu in IE and in Moz.
(Reporter)

Comment 10

15 years ago
Yep, it is broken again
sigh.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 11

14 years ago
Can't navigate ANY menu. Every single part of the site relies on non-standard
Javascript. 

Mailed me:
ארנון שלום רב,

אני מודה לך על הדוא"ל ששלחת אלינו.

כמענה לפנייתך אבקש להסביר, כי כפי שציינתי בתשובתי הקודמת, נכון להיום אתר
האינטרנט שלנו תומך בדפדפן "internet explorer", זאת מאחר והנו הדפדפן הפופולארי
ביותר בקרב הגולשים ברשת האינטרנט בכלל ובאתר האינטרנט שלנו בפרט.

יחד עם זאת, הערתך הועברה לידיעת צוות הפיתוח של אתר האינטרנט שלנו.
אני מודה לך על הערתך, היא חשובה לנו ונשמח לקבל הערות והצעות בכל נושא.

Comment 12

14 years ago
I wonder if Orange is willing to bear the responsibility of forcing their users
to run a browser that's so insecure, the US Department of Homeland Security
explicitly recommends to avoid. See http://www.kb.cert.org/vuls/id/713878

Prog.

Updated

14 years ago
Blocks: 277522

Updated

14 years ago
Blocks: 216140

Comment 13

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

Point them also to http://browsehappy.com/
Summary: orange.co.il : can't navigate the flash menu → orange.co.il - can't navigate the flash menu

Comment 14

10 years ago
Looks FIXED to me; menus seem to work in Firefox 2 and Camino trunk.
marking fixed
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.