Page with many flash objects causes crash

VERIFIED DUPLICATE of bug 110650

Status

()

--
critical
VERIFIED DUPLICATE of bug 110650
17 years ago
17 years ago

People

(Reporter: wd, Assigned: serhunt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020211
BuildID:    2002021108

The page http://www.below-0.com has about 20 flash objects on it.
Loading it in Mozilla (with the Flash plugin) causes a crash.

Reproducible: Always
Steps to Reproduce:
1.Go to: http://www.below-0.com
2.
3.

Actual Results:  Crash

Expected Results:  No Crash

The same page opens fine in IE and Netscape (Using same plugin)

TB2822880X
TB2822419M
TB2822224Y

Comment 2

17 years ago
according to stack trace this is the dup of 110655, mark it so.

*** This bug has been marked as a duplicate of 110650 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vd
Status: RESOLVED → VERIFIED

Comment 4

17 years ago
weird...I'm not crashing at all on W2K or on WinXP. 
You need to log in before you can comment on or make changes to this bug.