selecting multiple should mark read as selected...

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Surojit Niyogi, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
build 2002021108

if i have 10 "marked as unread (bold)" messages in a row and i start clicking on
each one to select multiple (using CTRL key) two things should happen:

1) the one i just click on should be previewed in the preview pane
2) they should successively be marked as read (unbolded)

The reason why i say this is because people go through their mail and want to
delete it at the same time... (i know i do).  so we hold down the CTRL key while
browsing through our mail.  

Right now, it just puts a blank page in the preview pane when selecting multiple.
-S

Comment 1

17 years ago
If you have a multiple selection in the thread pane, we do intentionally blank
out the message content pane below.  That's by desing -- ref bug 118278.

Once a multiple selection is made, we are not downloading the message and
therefore are not marking the added selection read.  You can do that by using
the Message|Mark as Read menu item or shortcut. I'm not sure why you also
mentioned Deleting, because that is easily done once you have a multiple
selection and click Delete button or delete key.

Anyway, this is all true to design. Marking worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 2

17 years ago
marking verified worksforme
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.