[PP]M9 Mac,Linux only-can't Reply to a POP message, can't type in the body of the message

VERIFIED WORKSFORME

Status

MailNews Core
Composition
P3
critical
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: esther, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
PowerPC
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using Mac build dated 19990824M9 and linux 19990816M9 build only user can't type
in body of a Reply to a msg in POP account only in HTML or Plain text modes.  In
other words you can't reply to a message in a POP account on linux and mac.
Does not happen on Windows.

1. Make sure you have a POP account set up.
2. Launch Messenger
3. Select a message in you Inbox of a POP account
4. Click the Reply toolbar button
You will see a Compose window come up with the addressing field and subject
filled in.  Note: the body is empty and you can't get focus there to type in a
reply.

Result:  you can't type in the body of the Reply

Expected: to be able to type in the body of the message for replying

Updated

19 years ago
Assignee: phil → ducarroz

Comment 1

19 years ago
Reassign to ducarroz, cc buster. Can you guys decide whether this is an M9
stopper? Esther, can you try this on an M10 build? I'd prefer to avoid the M9
branch if possible.
(Assignee)

Comment 2

19 years ago
Reply HTM/plain text in HTML mode or reply plain text in plain text mode works
fine for me on Mac with a M10 build. Can somebody test it on Unix?
(Assignee)

Comment 3

19 years ago
add Seth in cc
(Reporter)

Comment 4

19 years ago
Using the M10 builds dated 8/25 on Linux and Mac the scenario in this bug is not
a problem.
Tested Reply to:
Mac Pop/plain
Mac IMAP/plain
Mac Pop/HTML
Mac IMAP/HTML
Linux POP/plain
Linux IMAP/plain
Linux POP/HTML
Linux IMAP/HTML
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 5

19 years ago
Therefore I mark this bug as works for me.

Comment 6

19 years ago
So, do we want this functionality in the M9 builds that are released?  I guess
it depends on who will be using M9.  QA will be moving to M10, most folks
developing on Mozilla will go to M10.
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

19 years ago
using 19990915 on linux and 19990915 on mac this is now working.  Verified
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.