Closed Bug 1250343 Opened 5 years ago Closed 5 years ago

consider removing dom.always_allow_move_resize_window pref

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1246327

People

(Reporter: myk, Unassigned)

Details

We added dom.always_allow_move_resize_window in bug 769848 for the Web Runtime, which bug 1238079 is now disabling and removing.  Once the runtime is disabled, we should consider removing the dom.always_allow_move_resize_window pref, as it doesn't have any other consumers (as far as I'm aware).
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1246327
No longer depends on: 1238079
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.