Status

VERIFIED DUPLICATE of bug 82534
17 years ago
14 years ago

People

(Reporter: mozilla, Assigned: trudelle)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    20020406

Can't write in adressfield if starting a second window from desktopicon. This is
currently about 95% reproducable on my system.

Reproducible: Always
Steps to Reproduce:
1. Shutdown all mozilla processes (and MSIE and netscape)
2. Open one mozilla by double clicking on desktopicon.
3. Say no to question about default browser
4. Minimize window without doing anything else
5. Open a new one by double click on desktop icon.


Actual Results:  The new window opens but it is not possible to write in the
adressfield. If I open the second window by File->New Navigator Window this
problem does not show.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.