edu-negev.gov.il - new forums do not support mozilla

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: xslf, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.8+) Gecko/20020211
BuildID:    2002021108

in the new forums of the above site, clicking on a message title in order to
read it does nothing.

Reproducible: Always
Steps to Reproduce:
1. go to http://mail.edu-negev.gov.il/a-s/forums/design/index.asp?forumID=1
2. click on a message title


Actual Results:  nothing happens

Expected Results:  message should open in same window (compare with IE/win)

from what I understand from the code, it used among others ie only document.all

Owner email address:
ariel@asd.co.il

Comment 1

16 years ago
Confirmed in Windows 98. Forum script only uses document.all
OS: Mac System 9.x → All
Hardware: Macintosh → All

Comment 2

15 years ago
tech evang june 2003 reorg
Assignee: momoi → hebrew
Component: Middle Eastern → Hebrew
QA Contact: xslf → hebrew

Comment 3

14 years ago
I'm getting 404 at the given URL. At the website itself, I've found a working
forums at ASDSaloon. Shoshana, can you check it out?

Comment 4

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: asd.co.il :new forums do not support mozilla → edu-negev.gov.il - new forums do not support mozilla
looks like dead url
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.