Closed Bug 1250781 Opened 4 years ago Closed 4 years ago

Scroll "Default apps" into the default browser option

Categories

(Firefox :: Shell Integration, defect)

Unspecified
Windows 10
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 47
Tracking Status
firefox47 --- verified
firefox48 --- verified
firefox49 --- verified

People

(Reporter: emk, Assigned: emk)

Details

Attachments

(1 file)

Google guys found a way.
https://codereview.chromium.org/1701783002/
Attached patch patchSplinter Review
Assignee: nobody → VYV03354
Status: NEW → ASSIGNED
Attachment #8722966 - Flags: review?(gijskruitbosch+bugs)
Comment on attachment 8722966 [details] [diff] [review]
patch

Review of attachment 8722966 [details] [diff] [review]:
-----------------------------------------------------------------

Nice, thanks!
Attachment #8722966 - Flags: review?(gijskruitbosch+bugs) → review+
https://hg.mozilla.org/integration/fx-team/rev/89a9d2c4edf4df6d2558b9ef1fc555ab69448163
Bug 1250781 - Scroll "Default apps" into the default browser option. r=Gijs
https://hg.mozilla.org/mozilla-central/rev/89a9d2c4edf4
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 47
Flags: qe-verify+
I managed to reproduce this issue on Firefox 46.0.1.
The issue is no longer reproducible on Firefox 47.0b6, Firefox 48.0a2 (2016-05-19) and on Firefox 49.0a1 (2016-05-19).
The tests were performed under Windows10 x86 and Windows10 x64.
Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.