Closed Bug 1250892 Opened 4 years ago Closed 4 years ago

The pseudo-classes panel in the css rules view is almost invisible

Categories

(DevTools :: Inspector: Rules, defect)

defect
Not set
Points:
1

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1250323

People

(Reporter: pbro, Unassigned)

References

Details

Attachments

(1 file)

This is a regression from bug 1243598.

STR:
- open https://www.mozilla.org/en-US/
- open the inspector
- dock the inspector at the bottom, and make sure it's not to tall
- click on the pseudo-classes button to toggle the pseudo-classes panel

Expected: the panel has a fixed height that allows its content to be visible
Actual: the panel's height depends on the amount of CSS in the css rules view and on the height of the inspector.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1250323
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.