All users were logged out of Bugzilla on October 13th, 2018

[config] Add sky.com [uk]

RESOLVED DUPLICATE of bug 843531

Status

RESOLVED DUPLICATE of bug 843531
3 years ago
3 years ago

People

(Reporter: chief_uk_2613, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8723157 [details]
sky.com.xml

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160210153822

Steps to reproduce:

sky.com is not in the ISPDB please add sky.com.xml [file attached.]

Documentation link

http://help.sky.com/articles/get-emails-on-other-clients?product=email
Configure Thunderbird for IMAP or POP3
(Reporter)

Comment 1

3 years ago
NOTE:
Duplicate bug: https://bugzilla.mozilla.org/show_bug.cgi?id=843531
I'm going to dupe this bug back to bug 843531 since it has more context, but I'll be sure to check out this attachment versus the one you put there once we get to that step.  I have one question I have to ask on that bug first.

For clarity: I see all bug activity in this bug component; you don't need to file new bugs if you would like to help get the bugs resolved, I'll see any comments.  The issue with existing bugs not having anything done on them is one of time/resources.  I tried to look into the existing bugs, but many of them required non-trivial amounts of research in order to determine that the server had invalid SSL/TLS certificates and so was not suitable for inclusion.  I've ended up compromising and deciding the best thing I can do is try and address all new bugs/changes as they come in.

Having said that... if you are interested in helping clear out the backlog, that would be fantastic!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 843531
You need to log in before you can comment on or make changes to this bug.